It will be interesting to see what, if anything, barfs because of the new Test::Pod.
This POD construct is illegal according to perlpodspec, and will not be formatted correctly on [search.cpan.org](http://search.cpan.org/), either:
> L<perlbuzz|http://perlbuzz.com>
Test::Pod catches it now. My wonder is how many people are using it.
Test::Pod also requires Perl 5.8 now, and I’d like to think that pretty much every module on CPAN could use modern Perl versions at this point.